
2470, Lab #1, Spring 2014 

Name ___________________________________________
Graphs, Measures of Center, Shape, and Spread, Counting, Law of Large Numbers & Probability Theory

Part I: Graphs

OBJECTIVES:

· To access Excel and enter collected data
· To make a Pareto Chart, Pie Chart, Frequency Table, Histogram, and Time Series Chart.

· To analyze graphs

· To determine effective uses of various graphs

DATA COLLECTION:

1. The type of degree (AA, AS, AAS,  4 yr) for 20 statistics students are listed below:

	AAS
	AS
	4 yr
	4 yr
	4 yr

	4 yr
	AAS
	AS
	AA
	AA

	AS
	AAS
	4 yr
	AAS
	AS

	AAS
	4 yr
	4 yr
	AA
	AS


2. The ‘semester credit hours’ enrolled in this semester for 20 statistics students are listed below:

	4
	    9
	  15
	     9
	 16

	7
	  5
	8
	12
	10

	9
	14
	12
	10
	8

	10
	9
	12
	4
	5


PROCEDURES:

3. Data entry in Excel:
a. Type the title ‘Degree’ in cell A1.

b. Type the Degree from each person sampled in cells A2-A21.  Be careful type/spell exactly the same way each time so that duplicates are recognized.
c. Type the title ‘Credit Hours’ in cell B1.

d. Type the Credit Hours for each person sampled in cells B2-B21.

4. Organizing Data:

a. In cell D1 (make sure to leave column C empty) type Degree.

b. In cells D2-D5 type AA, AS, AAS, and 4 yr.

c. In cell E1 type Count.

d. In cell E2 type =COUNTIF(A$2:A$21,D2).  This will count responses for each of the Degree types.
e. Auto fill down the rest of the counts by:

a. Selecting cell E2 

b. Hovering over the black square in the lower right hand corner until you have a black +

c. Left click with your mouse and drag to down to cell E5.

f. Select E2-E5 by left clicking in cell E2 and dragging to E5 while still holding the left click.  This column should add to 20 (the sample size).
g. Right click in the highlighted area to view the edit menu.  Select Sort and then Largest to Smallest from this menu.  Then select Expand the Selection when prompted. This is done to ensure that when we make our bar graph the bars are shown in descending order as needed for a pareto chart.
h. Highlight to copy/paste this table to the end of this Lab document.

5. Pareto Chart :

a. Select E2-E5 as you did above.

b. Select the Insert tab at the top of Excel.

c. Select the Column pull down menu (you may first have to select Chart if your Excel window is not large enough).

d. Select the left most icon under 2-D Column

e. Right click in the white area around the graph the pops up.

f. Click on Select Data from the menu that appears.

g. Select Edit in the box with the heading Horizontal Axis Labels.

h. The box that appears will prompt you to select a data range.  Do this by highlighting data cells D2-D5 or by typing =Sheet1!$D$2:$D$5 in the text field. Click OK, OK.
i. Click in the middle of your graph to select it and access the Chart Layouts pull down menu at the top of Excel.

j. Select Layout 9.

k. Click on the text Axis Title on both the x and y axis to rename these appropriately (x:  Degree, y: Frequency).

l. Click on the graph title at the top of the graph to rename it ‘Pareto Chart’ and add your name. 

m. Copy/Paste the Pareto Chart to the end of this lab document. 
6. Pie Chart:
a. Select E2-E5 as you did above.

b. Select the Insert tab at the top of Excel.

c. Select the Pie pull down menu (you may first have to select Chart if your Excel window is not large enough).

d. Select the left most icon under 2-D Pie

e. Right click in the white area around the graph that pops up to view the edit options.

f. Click on Select Data from the menu that appears.

g. Select Edit in the box with the heading Horizontal Axis Labels.

h. The box that appears will prompt you to select a data range.  Do this by highlighting cells D2-D5 or typing =Sheet1!$D$2:$D$5 in the text field.  Click OK, OK.

i. Right click on the pie itself and select Add Data Labels.

j. Again right click on the pie itself and select Format Data Labels.

k. Uncheck the box next to Value and check the boxes next to Percentage and Category Name.  Click Reset Label Text.

l. Press the Close button.

m. Click on “Count” graph title and change to ‘Pie Chart’ and add your name.

n. Copy/paste the Pie Chart to the end of this Lab document.
7. Use the Credit Hour data provided on the first page to complete the frequency table below using 5 classes.
       Class width = (max-min)/5 = ______  = _______ (always go up to the next whole number)

	Class
	Frequency
	Midpoints
	Relative Frequency

	
	
	
	

	
	
	
	

	
	
	
	

	
	
	
	

	
	
	
	


8. Histogram (or Relative Frequency Histogram):
a. In cell G1 type Midpoints

b. In cells G2-G6 enter the midpoints for the classes from the frequency table you made by hand in the analysis portion of your lab.

c. In cell H1 type Frequency

d. In cells H2-H6 enter the frequencies for each class from the frequency table you made by hand in the analysis portion of your lab (the frequency should be in the same row as its corresponding midpoint).

e. In cell I1 type Relative Frequency

f. In cells I2-I6 enter the relative frequencies for each class from the frequency table you made by hand in the analysis portion of your lab (the relative frequency should be in the same row as its corresponding midpoint).

g. Select cells H1-H6 by clicking and holding the left mouse button in cell H1 and dragging down to H6 (to make a Relative Frequency Histogram instead, select I1-I6).

h. Select the Insert tab at the top of Excel.

i. Select the Column pull down menu (you may first have to select Chart if your Excel window is not large enough).

j. Select the left most icon under 2-D Column

k. Right click in the white area around the chart of the graph the pops up.

l. Click on Select Data from the menu that appears.

m. Select Edit in the box with the heading Horizontal Axis Labels.

n. The box that appears will prompt you to select a data range.  Do this by highlighting cells G2-G6 or typing =Sheet1!$G$2:$G$6 in the text field. Click OK, OK to close the boxes.

o. Click in the center of your graph to select it and open the Chart Layouts pull down menu at the top of Excel.

p. Select Layout 8 (the icon looks like a histogram).

q. Click on the text Axis Title on both the x and y axis and rename these appropriately.  (x: credit hours, y: frequency (or relative frequency if you used I2-I6))

r. Right click on the bars in your chart and select Format Data Series from the popup menu.

s. Select Fill from the list on the left and check the box next to Vary Colors By Point

t. Select Border Color from the list on the left and check Solid Line.  Click Close.
u. Click on the graph title and change to ‘Histogram’ and add your name.

v. Copy/paste the histogram to the end of this Lab document.
	Year


	2007
	2008
	2009
	2010
	2011
	2012

	Fall

Student Enrollment
	22913
	24615
	28309
	30297
	30839
	25650


9.  Time Series Plot:
a. In cell A39 type Year.

b. In cells B39-G39 type 2007, 2008, 2009, 2010, 2011 and 2012.

c. In cell A40 type Fall Student Enrollment.

d. In cells B40-G40 type 22913, 24615, 28309, 30297, 30839, and 25650.

e. Highlight cells A40-G40 by left clicking and holding in A40 and dragging over to G40.

f. Select the Insert tab at the top of Excel.

g. Select the Line pull down menu (you may first have to select Chart if your Excel window is not large enough).

h. Select the left most icon in the second row under 2-D Line (2 intersecting lines with dots).

i. Right click in the white area around the graph that pops up to view the edit menu.

j. Click on Select Data from the menu that appears.

k. Select Edit in the box with the heading Horizontal Axis Labels.

l. The box that appears will prompt you to select a data range.  Do this by highlighting cells B39-G39 or typing =Sheet1!$B$39:$G$39 in the text field.  (These are the Years)

m. Click OK to close the box.

n. Click in the center of the graph to select it and open the Chart Layouts pull down menu from the top of Excel.

o. Select Layout 10. (The icon is two lines making an X with grey boxes to the left of the Y axis and below the X axis.)

p. Click on the text Axis Title on both the x and y axis and rename these appropriately. (x: Year, y: Fall Enrollment).

q. Click on the graph title and change to ‘Time Series Plot’ and add your name.

r. Copy/paste the time series plot to the end of this Lab document.

ANALYSIS:

1. What is the population for the ‘degree’ and ‘credit hours’ data collected?
2. If your sampling method was simple random, what would this mean?

3. Look at the Pareto chart for ‘Degree’.  
a. What is degree is most popular?  ___________________ This value is called the mode.
b. Is the ‘Degree’ data qualitative or quantitative?  




c. What is the highest level of measurement (nominal, ordinal, interval, or ratio) for the ‘Degree’ data? 




4. Look at the pie chart for ‘Degree’:

a. What percent prefer the most popular Degree? 




b. Is this value (also known as the sample proportion) a parameter or a statistic? _________  Why?
5. Look at the histogram you constructed for ‘Credit Hours’. 
a. What is displayed along the x-axis of a histogram? _________________
b. Which class midpoint represents the modal class?  



c. How can you determine the class width from a histogram?  __________  
d. What is the shape of the histogram (bell-shaped, uniform, skewed left, skewed right, or bimodal)?  ___________________
e. What type (qualitative or quantitative) of data is ‘credit hours’?  

_____
f. What is the highest level of measurement (nominal, ordinal, interval, or ratio) for the ‘Credit Hours’ data? 




6. Look at the Time Series Plot of ‘enrollment’.  

a. How has the enrollment changed over time?  ____________________________
b. What variable is graphed on the y-axis? __________________________
c. What data collection method (census, simulation, sampling) was likely used for this ‘enrollment’ data?  ____________________
Copy/paste the Excel table and graphs below: 

Table for Pareto Chart:

Pareto Chart:

Pie Chart:

Histogram:

Times Series Plot:

Part II: Measures of Center, Shape, and Spread

OBJECTIVES:

· To learn how to describe distributions of data.
· To determine which statistic of center best describes a distribution.
· To discover how the mean and median are related in skewed data.
· To determine the appropriate statistic to describe certain characteristics of a data set.
EXCEL PROCEDURES:

1. Retrieve 2470lab1_data_part2.xlsx from your blackboard course.  This Excel worksheet contains 4 tabs labeled “Descriptive Statistics”, “Data”, “Frequency Tables”, and “Bins”.  The Data worksheet contains the exam grades for 10 different classes on their first exam given in a statistics course.  

2. Calculate the descriptive statistics for all 10 classes.  

a. Select cell B2 of the Descriptive Statistics tab and go to the Formulas tab at the top.  Click on the Insert Function icon and select the AVERAGE function.  When the Function Arguments box appears select cells A2 through A101 of the Data tab.  The average for Class A now appears.

b. With cell B2 selected hover to the lower right corner until a black + appears.  Click and drag from cell B2 through cell K2.  The averages for all classes now appear.

c. Repeat the procedures above for the remaining descriptive statistics:

d. For the Median, use the MEDIAN function argument.

e. For the Mode, use the MODE.SNGL function argument.

f. For the Maximum, use the MAX function argument.

g. For the Minimum, use the MIN function argument.

h. For the Range of Class A, in cell B7 enter the formula =B5-B6.  Hover to the lower right corner until a black + appears.  Click and drag from cell B7 through cell K7.

i. For the Standard Deviation, use the STDEV.S function argument. (Use STDEV if using Excel 2007),
j. Copy cells A1 through K8 and paste to the end of this lab. 

3. You will also need to examine the distributions for these 10 classes.  

a. Select cells C6 through F13 of the  Frequency Tables tab and go to the Insert tab at the top.  Under the Charts group, select Scatter and select the first chart in the second row (Scatter with Smooth Lines).  The distributions for Class A, Class B, and Class C are now displayed.  Copy the graph of ABC to the end of this lab.
b. Examine the distributions for Class D, Class E and Class F by following the directions above.  In the Frequency Tables tab you will have to select cells C6 through C13 (midpoints) and then hold down the control button and select cells G6 through I13.  
Copy the graph of DEF to the end of this lab.

c. Examine the distributions for Class G, Class H and Class I by following the directions above.  In the Frequency Tables tab you will have to select cells C6 through C13 (midpoints) and then hold down the control button and select cells J6 through L13.  
Copy the graph of GHI to the end of this lab.

4. Now change the first grade in Class J (a 68) to an 8.  To do this, click on the cell J2 in the Data tab and type 8 and press ENTER. "This will automatically change the Descriptive Statistics tab for class J".  Copy and paste the new descriptive statistics to the end of this lab.
ANALYSIS:
1. List three measures of central tendency or “center”.
2. List three measures of variation or “spread”.
3. Compare the distributions for Classes A, B and C.  

a. Which two characteristics do these distributions have in common:  shape, center, or spread?

b. Now look at the Excel descriptive statistics in the first table you copied below.  How do these values support your response to 3A?

c. Which one characteristic do these distributions NOT have in common:  shape, center, or spread? 

d. Now look at the descriptive statistics in the first table you copied below.  How do these values support your response to 3C?

4. Compare the distributions for Classes D, E and F.  

a. Which two characteristics do these distributions have in common:  shape, center, or spread? 

b. Now look at the Excel descriptive statistics in the first table you copied below.  How do these values support your response to 4A?

c. Which one characteristic do these distributions NOT have in common:  shape, center, or spread? 

d. Now look at the descriptive statistics in the first table you copied below.  How do these values support your response to 4C?

5. Look at the distributions for Class G, Class H and Class I. 

a. What is the shape of the distribution of exam scores for Class G?  (Left skewed, Right skewed, Normal, Uniform, Bimodal)

b. How do the mean and median scores for Class G compare?  (
[image: image1.wmf]»

, >, <)

     Mean  

  Median  

c. What is the shape of the distribution of exam scores for Class H?  (Left skewed, Right skewed, Normal, Uniform, Bimodal)

d. How do the mean and median scores for Class H compare to each other?  (
[image: image2.wmf]»

, >, <)

    Mean  

 Median  
e. What is the shape of the distribution of exam scores for Class I?  (Left skewed, Right skewed, Normal, Uniform, Bimodal)

f. How do the mean and median scores for Class I compare to each other?  (
[image: image3.wmf]»

, >, <)

     Mean  

   Median
6. Suppose that the first student in Class J really earned an 8 instead of a 68.  Compare the statistics for Class J in the first table you copied below to those calculated for Class J in the second table you copied below by completing the table below.  

	Statistic
	Original values for Class J
	Changed values for Class J

	Mean
	
	

	Median
	
	

	Mode
	
	

	Range
	
	

	Std. Dev.
	
	


a. A score of 8 is far removed from the rest of the scores in Class J.  It is called an outlier.  If a statistic is not affected by outliers, it is resistant.  Which descriptive statistics are resistant?                   

b. Which descriptive statistics are not resistant?

7. The distributions of exam scores illustrate four features that are often of interest when analyzing a distribution of data.  Match each feature with the information it provides about the distribution.



  The shape of the distribution
A.  is often skewed or symmetric.



  The center of the distribution
B.  describes how much data values vary 







                 from one another.

              Outliers



C.  is a good “typical” or “average” value

                                                                              for the data distribution.

              The spread of the distribution

D.  data that is far removed from the rest of the values and should be examined closely.

	
	
	
	
	
	
	
	
	
	
	
	

	Copy EXCEL work below:


	
	
	
	
	
	
	
	
	
	
	


Part III: Counting
OBJECTIVES:

· Use Excel Features related to counting functions: permutations and combinations.

Choose a permutation problem from the textbook, your homework assignment this week, or the counting worksheet I handed out in class to complete this section of the lab.  You will also need one on combinations for the second set of instructions.

Start a new sheet in your Excel document.  Put your cursor in cell A1.  Click on the fx icon next to the command line.  Type ‘permutations’ into the search box and click on GO.  Select the PERMUT command from the list of suggestions that pops up, click OK.

A dialogue box pops up.  Enter the number of items from your problem that you are choosing from and place this value in the box labeled Number.  Enter the number of items you are choosing in the box labeled Number_chosen.  Select OK.
Record the permutations formula you were trying to calculate, and the number Excel produced.  If you work the expression by hand using the formula or use the command in your calculator, do you get the same result?  Record the value here.

Using the information for the combinations problem, move your cursor to B1 and click on the fx icon next to the command line.  Type ‘combinations’ into the search box and click on GO.  Select the COMBIN command from the list of suggestions that pops up, click OK.

A dialogue box pops up.  Enter the number of items from your problem that you are choosing from and place this value in the box labeled Number.  Enter the number of items you are choosing in the box labeled Number_chosen.  Select OK.

Record the combinations formula you were trying to calculate, and use the notation 
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, and the number Excel produced.  If you work the expression by hand using the formula or use the command in your calculator, do you get the same result?  Record the value here.

Part IV: Law of Large Numbers & Probability Theory

OBJECTIVES:

· To set up a simulation of a simple random experiment.

· To introduce the concept of a discrete probability distribution.

· To learn how the size of the sample affects the empirical probability.

· To visualize the Law of Large Numbers.

EXCEL DIRECTIONS:

1. Simulate the rolling of a single die:

a. In cell A1- G1 moving from left to right type n=10, n=20, n=50, n=100, n=500, n=1000, n=5000 

b. In cell A2 type =RANDBETWEEN(1,6)

c. Auto fill across by:

i. Selecting cell A2.

ii. Hovering over the black square in the lower right hand corner until you have a black +.

iii. Left click with your mouse and drag to the right to cell G2.

d. Auto fill down by:

i. Selecting cell A2 

ii. Hovering over the black square in the lower right hand corner until you have a black +

iii. Left click with your mouse and drag to down to cell A11.

iv. Repeat this for each of the “n=” columns by dragging to the n+1 cell in each column.  You should end up with 10 numbers in column A, 20 numbers in column B, 50 numbers in column C, etc. to match each sample size. 

2. Build a table frequencies for each outcome in our simulation:

a. In cell H1 type Sample Size and fill in the numbers 1-6 in the 6 cells directly below this heading (these are not the sample sizes, but rather the outcomes).

b. In I1 enter =COUNT(A:A).  This will count the number of numeric entries in that column, which is in fact our sample size.

c. Auto fill the other sample sizes across by:

i. Selecting cell I1.

ii. Hovering over the black square in the lower right hand corner until you have a black +.

iii. Left click with your mouse and drag to the right to cell O1.

3. Populate the table:

a. In cell I2 type  =COUNTIF(A:A,$H2).  This will count the number of whatever is in H2 (in this case 1’s) that appear in column A, thus giving us the number of 1’s rolled in 10 rolls. The dollar sign in front of the H tells Excel to not change this value as I drag to auto fill other cells.

b. Auto fill the number of 1’s for the other sample sizes across by:

i. Selecting cell I2. 

ii. Hovering over the black square in the lower right hand corner until you have a black +.

iii. Left click with your mouse and drag to the right to cell O2.

c. Auto fill the number of 2’s – 6’s down by:

i. Selecting I2 and holding down the left mouse button while you drag to the right to cell O2.

ii. Hovering over the black square in the lower right hand corner of cell O2 until you have a black +.

iii. Left click with your mouse and drag to down to cell O7. This will populate all remaining cells in your table.

4. Build a table to find the empirical probability of rolling a given number for each sample size:

a. In cell H10 type Sample Size and fill in Empirical P(rolling a 1), Empirical P(rolling a 2), … up to 6 in the 6 cells directly below this heading (these are not the sample sizes, but rather the outcomes).

b. In I10 enter =COUNT(A:A).  This will count the number of numeric entries in that column, which is in fact our sample size.

c. Auto fill the other sample sizes across by:

i. Selecting cell I10.

ii. Hovering over the black square in the lower right hand corner until you have a black +.

iii. Left click with your mouse and drag to the right to cell O10.

5. Populate the empirical probability table:

a. In cell I11 type =I2/I$1.  This tells Excel to take the value in cell I2 and divide by the value in I1.  The $ tells Excel to not change the value of the 1 as you auto fill.

b. Auto fill the other empirical probabilities of rolling a 1 across by:

i. Selecting cell I11.

ii. Hovering over the black square in the lower right hand corner until you have a black +.

iii. Left click with your mouse and drag to the right to cell O11.

c. Auto fill the empirical probabilities of 2’s – 6’s down by:

i. Selecting I11 and holding down the left mouse button while you drag to the right to cell O11.

ii. Hovering over the black square in the lower right hand corner of cell O11 until you have a black +.

iii. Left click with your mouse and drag to down to cell O16. This will populate all remaining cells in your table.

6. Determine the Theoretical probability of rolling a 5:

a. In cell H18 type Theoretical P(rolling a 5)

b. What is the probability of rolling a 5 when rolling a single die?  ________

c. Enter this value as a decimal in cell I18.

d. Auto fill across by:

i. Selecting cell I18. 

ii. Hovering over the black square in the lower right hand corner until you have a black +.

iii. Left click with your mouse and drag to the right to cell O18.

7. Plot the Theoretical and Empirical P(rolling a 5) as functions of Sample Size on the same graph:

a. Highlight cells H18-O18 by left clicking and holding in cell H18 and then dragging to cell O18

b. Select the Insert tab and the Scatter pull down menu.

c. Select the icon that shows a scatter plot with straight lines connecting the dots (second row on the right).

d. Right click in the white area around the chart and select Select Data.

e. Under Legend Entries highlight Theoretical P(rolling a 5) and select Edit.

f. Click in the field under Series X Values and highlight the cells I10-O10 in your spreadsheet (or type =Sheet1!$I$10:$O$10).  This will label the x-axis of your graph with the sample sizes.

g. Click OK.

h. Select Add under Series Entries.

i. Click in the Series Name field then select cell H15 (or type =Sheet1!$H$15 in the field).  This uses the text in H15 to name this series.

j. Click in the field under Series X Values and highlight the cells I10-O10 in your spreadsheet (or type =Sheet1!$I$10:$O$10).  This will label the x-axis of your graph with the sample sizes.

k. Click in the Series Y Value field then highlight I15-O15 (or type = Sheet1!$I$15:$O$15).  This will use the empirical probabilities of rolling a 5 as the y-axis variable for this series.

l. Click OK twice to exit out of both popup forms.

m. Click in your graph area to select it and open the Chart Layouts pull down menu.

n. Select Layout 1.

o. Click on the text Axis Title on both the x and y axis and rename these appropriately.

p. Drag and drop your graph out of the way by left clicking in the white chart area and holding while you move your mouse.

8. Copy tables and graph to MS Word document:

a. Highlight all the cells that make up the table containing the frequency of each outcome in our simulation by left clicking and holding in cell H1 and dragging to cell O7, then Right click in the highlighted area and select Copy.  Then right click and select Paste to add to the end of this lab document.

b. Highlight all the cells that make up the table of probabilities by left clicking and holding in cell H10 and dragging to cell O16, then Right click in the highlighted are and select Copy.  Then right click and select Paste to add to the end of this lab document.

c. Right click in the white area around your graph and select Copy.  Then right click and select Paste to add to the end of this lab document.

ANALYSIS:

1. Fill in, or copy/paste the Excel table frequency values for each sample size:

	
	n=10
	n=20
	n=50
	n=100
	n=500
	n=1000
	n=5000

	1
	
	
	
	
	
	
	

	2
	
	
	
	
	
	
	

	3
	
	
	
	
	
	
	

	4
	
	
	
	
	
	
	

	5
	
	
	
	
	
	
	

	6
	
	
	
	
	
	
	

	Total


	
	
	
	
	
	
	



Include the totals for each column.  What determines the column totals?  ______________

2. Fill in, or copy/paste the Excel table empirical probability values for each sample size:

	
	n=10
	n=20
	n=50
	n=100
	n=500
	n=1000
	n=5000

	P(1)
	
	
	
	
	
	
	

	P(2)
	
	
	
	
	
	
	

	P(3)
	
	
	
	
	
	
	

	P(4)
	
	
	
	
	
	
	

	P(5)
	
	
	
	
	
	
	

	P(6)
	
	
	
	
	
	
	

	Total


	
	
	
	
	
	
	


a. Since the probabilities above are determined from collected data, are they an Empirical (relative frequency) probability or Theoretical (classical) probability?  

b. What is the total of each column of probabilities? ______  Which characteristic of all probabilities does this support?  _________________________________

3. Print and attach (or copy/paste) the final graph that compares the empirical probability values with the theoretical probability below: 

a. Which of your two probability line graphs is a horizontal line (empirical or theoretical)?  Circle one.

b. Explain the Law of Large Numbers and how your graph supports this theory.
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